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Copyright and Trademark Notices
Copyright   1998–2003 The Amanda Company. All Rights Reserved. This guide and the 
software described herein are copyrighted with all rights reserved. No part of this 
publication may be reproduced, transmitted, stored in a retrieval system, or translated into 
any language in any form by any means without the prior written permission of The 
Amanda Company.

Amanda is registered trademarks and sales trademarks of The Amanda Company. Other 
brand names and product names are trademarks or registered trademarks of their 
respective owners.

Limited Warranty on Software
The Amanda Company warrants the media on which the software is recorded to be free 
from defects in materials and faulty workmanship for a period of 90 days from the date the 
software is delivered. If a defect in the media should occur during this period, you may 
return the media to The Amanda Company and The Amanda Company will replace the 
media without charge.

THE AMANDA COMPANY MAKES NO WARRANTIES (OTHER THAN THOSE 
SET FORTH ABOVE) TO ANY PERSON OR ENTITY WITH RESPECT TO THE 
PRODUCT OR ANY DERIVATIVES THEREOF OR ANY SERVICES OR LICENSES 
AND DISCLAIMS ALL IMPLIED WARRANTIES, INCLUDING WITHOUT 
LIMITATION WARRANTIES OF MERCHANTABILITY, PERFORMANCE, 
NONINFRINGEMENT, AND FITNESS FOR A PARTICULAR PURPOSE. THE 
AMANDA COMPANY WILL NOT BE LIABLE FOR ANY BUG, ERROR, 
OMISSION, DEFECT, DEFICIENCY, OR NONCONFORMITY IN ANY SOFTWARE. 
THE SOFTWARE IS LICENSED “AS IS,” AND THE PURCHASER ASSUMES THE 
ENTIRE RISK AS TO ITS QUALITY AND PERFORMANCE.

IN NO EVENT AND NOTWITHSTANDING ANY DOCUMENT, REPRESENTATION, 
OR OTHERWISE, SHALL THE AMANDA COMPANY BE LIABLE TO YOU FOR 
DIRECT, INDIRECT, SPECIAL, INCIDENTAL, CONTINGENT, OR 
CONSEQUENTIAL DAMAGES, INCLUDING DAMAGES FROM LOSS OR 
CORRUPTION OF DATA, INTERRUPTED USE, LOST PROFITS, COST OF 
PROCURING SUBSTITUTE GOODS, TECHNOLOGY OR SERVICES, EVEN IF THE 
AMANDA COMPANY OR AN AUTHORIZED AMANDA COMPANY DEALER HAS 
BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. YOU AGREE THAT 
THE AMANDA COMPANY’S LIABILITY ARISING OUT OF CONTRACT, 
NEGLIGENCE, STRICT LIABILITY, WARRANTY, OR OTHER LEGAL OR 
EQUITABLE THEORY SHALL NOT EXCEED ANY AMOUNTS PAID BY YOU FOR 
THIS PRODUCT. Any written or oral information or advice given by Amanda Company 
dealers, distributors, agents, or employees will in no way increase the scope of this 
warranty, nor may you rely on such oral or written communication. Some states do not 
allow the exclusion or limitation of implied warranties or liability for incidental or 
consequential damages, so the above limitation or exclusion may not apply to you. This 
warranty gives you specific legal rights, and you may also have other rights which vary 
from state to state. This Agreement shall be governed by the laws of the State of California 
without regard to the conflicts of laws or provisions thereof.
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Fraudulent Usage Advisory
Although the Amanda software is designed to resist fraudulent usage, including 
unauthorized access to a long distance network, no product, including the Amanda 
software, is able to prevent such unauthorized usage. The Amanda software is likewise 
unable to prevent such uses as may constitute an invasion of privacy or other tort. THE 
AMANDA COMPANY MAKES NO EXPRESS OR IMPLIED WARRANTY AGAINST 
UNLAWFUL OR UNAUTHORIZED USE OF YOUR AMANDA SYSTEM OR ITS 
CAPABILITIES AND HEREBY DISCLAIMS ALL LIABILITY ARISING FROM 
SUCH USE. YOU AGREE TO INDEMNIFY, DEFEND, AND HOLD THE AMANDA 
COMPANY HARMLESS FOR ANY UNAUTHORIZED OR FRAUDULENT USE OF 
YOUR LICENSED AMANDA SOFTWARE.

THE AMANDA COMPANY
13765 ALTON PARKWAY, UNIT F
IRVINE, CA  92618
TELEPHONE (949) 859–6279  FAX (949) 859–4380

Conventions
This manual uses the following terminology and conventions:

Amanda The name by which this manual refers to the Aman-
da Portal system to make reading about the system 
easier.

caller Someone who calls into Amanda. A caller often ob-
tains information, leaves a message for someone, 
and/or provides information. 

user Someone with an extension that Amanda transfers 
calls to and/or stores messages for. A user can ac-
cess Amanda to play, delete, and send messages as 
well as set personal options such as Do Not Disturb.
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Chapter 1:
Installing Amanda Unified Messenger

Introducing Amanda Unified Messenger
Amanda Unified Messenger allows users to access their voice mail messages from their 
Microsoft e-mail application. Amanda Unified Messenger runs on Windows 9x, NT, 2000, 
or XP with MAPI-compatible e-mail applications such as Outlook and Windows 
Messaging. Outlook Express does not support MAPI.

Preparing to Install
Before installing Amanda Unified Messenger, make sure that Outlook is in Workgroup 
mode.

To set Outlook’s mode:

1. In Outlook 2000, open the Tools menu and select Options.

2. From the Mail Services tab, select Reconfigure Mail Support.

A wizard dialog box appears.

3. Select the Corporate Workgroup option instead of the Internet Only option.

4. Finish the wizard.

Installing Amanda Unified Messenger
To install Amanda Unified Messenger:

1. When Amanda Voice Server was installed, the installation program was placed in a 
shared folder on the server. From the Amanda Portal Server, run 
Clients\InboxInstall.exe.

The Welcome to Amanda Unified Messaging dialog appears.

2. Click Next...
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The Update Default Profile dialog box appears.

3. If you are installing Amanda Unified Messaging for the first time or adding an addi-
tional Amanda server, click Yes.

If you are reinstalling, click No.

If you are adding an additional mailbox for the same server, you do not need to run 
the installation program—unless you want the additional mailbox to have its own 
address book—in which case, you click Yes here. 

(See “To add an additional mailbox for the same server:” on page 4 for information 
about adding and removing additional mailboxes.)

The Enter Amanda Mailbox Number dialog box appears.

4. Type your mailbox number then click Next>.
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The Enter Amanda Mailbox Security Code dialog box appears.

5. Type your security code then click Next>.

The Remember Security Code dialog box appears.

6. Do one of the following:

• If you want to enter your password every time you log on to your mail applica-
tion, click No.

• If you want Amanda Unified Messaging folders to open automatically without 
password entry, click Yes.

The Enter Amanda Server Name dialog box appears.

7. Type the name of your Amanda server then click Next>.
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The default name is AMANDASERVER. Check with your Amanda administrator to 
find out if your Amanda server has a different name.

The Finish the Installation dialog box appears.

8. Click OK.

To add an additional mailbox for the same server:

1. From the Start menu, select Start⇒ Settings⇒ Control Panel, then the Mail icon.

The MS Exchange Settings Properties dialog box appears.

2. On the Services tab, click Add...

The Add Service to Profile dialog box appears.

3. Select Amanda Inbox Folders then click OK.

The Amanda Unified Messenger dialog box appears.

4. On the Logon tab, type the user’s mailbox number and security code in the text boxes.

5. (Optional) Select the Remember Security Code check box to log in automatically 
without having to type your security code.

6. Select the Network Settings tab.

7. Type the server name in the Server Name text box.

The TCP port number is displayed in the Port Number box. For Amanda Portal, the 
port number is always 129.

8. Click OK.

If you did not select the Remember Security Code check box in step 5, the Amanda 
Unified Messenger - Mailbox Logon dialog box appears.

9. If you see the Amanda Unified Messenger - Mailbox Logon dialog box, type the 
security code for this mailbox then click OK.

The MS Exchange Settings Properties dialog box displays an entry for the Folder that 
will contain the messages for the specified mailbox. It consists of the server name, the 
port number, the mailbox number, and the word Folders.

NOTE: You should have an Amanda Address Book per server and a Folder per 
mailbox. You need only one Amanda Transport.
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Getting Started
Amanda Unified Messenger allows you to access voice messages in the same Microsoft 
mail application that you use for your e-mail. After installing Amanda Unified Messenger, 
your Microsoft e-mail application shows additional folders. The following example shows 
Windows Messaging with one Amanda folder for mailbox 147 and a second set for 
mailbox 1470. If you have more than one mailbox (on one or more Amanda voice 
servers), each mailbox needs its own set of folders.

The Current Messages folder for mailbox 147 currently contains a variety of unread, read, 
urgent, non-urgent, external and internal voice and fax mail messages. 

In the above figure, the Amanda server’s name is AMANDASERVER. Because this 
application runs on a workstation that uses the TCP/IP protocol to connect to the network, 
the server name is followed by the port number (129).

The figures in this chapter are examples of Windows Messaging. Other Microsoft mail 
applications, such as Outlook, will have a different appearance.
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Logging On to an Amanda Voice Server
Unless you have asked Amanda to remember your password, you are occasionally asked 
to log on to the Amanda Voice Server:
• As you start your e-mail application
• As you access a voice mail folder
• After the server goes down and comes back up
• While mailing a voice mail message

To log on to Amanda Voice Server:

1. When the Amanda Unified Messenger - Mailbox Logon dialog box appears, type 
your security code in the Security Code text box.

2. (Optional) Depending on the circumstances, this dialog box may have a Remember 
Security Code check box enabled.

Select the check box if you want to log on automatically in the future.

3. Click OK.

Adding to the Toolbar
Amanda Unified Messenger has several toolbar buttons that can be added to your e-mail 
application’s toolbar. Microsoft Outlook adds them for you, but with other applications, 
you must add them manually.

To add the Amanda Unified Messenger toolbar buttons to your e-mail application’s 
toolbar:

1. From the Tools menu, click Customize Toolbar….

The Customize Toolbar dialog box appears.
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2. Select the last item in the Toolbar Buttons list box (on the right).

3. Scroll down until you locate the following buttons in the Available Buttons list box 
(on the left):
• Fast Rewind
• Play Voice Mail
• Fast Forward
• Pause/Resume
• Stop
• Compose Voice Mail
• Amanda Mailbox Settings

4. Do one of the following to move each button to the Toolbar Buttons list box (and, 
therefore, to the toolbar):

•  Double-click each button.

• Select each button in turn, then click Add->.

5. Click Close.

TIP: You might want to add a Separator between your e-mail application’s 
last toolbar button and your Amanda Unified Messenger button and be-
tween Amanda Unified Messenger’s Stop and Compose Voice Mail but-
tons. The Separator is at the top of the Available Buttons list box.

Changing Your Security Code
You can change your security code using either Amanda Unified Messenger or your 
telephone. It is a good idea to change your security code immediately.

To change your security code:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

2. Click the Security Code tab.

3. Select the mailbox for which you are changing the security code from the Mailbox 
drop-down list box.

4. Type your security code in the Current Security Code text box.

5. Type the new code in the New Security Code text box.

6. Retype the code in the Verify New Security Code text box.

Setting Sound Interface Options
An important part of getting started is setting sound interface options. These options 
determine whether Amanda calls your telephone extension to expect you to use your 
workstation’s microphone and speakers when you record and play greetings and 
messages.
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To set sound interface and related start-up options:

1. Log on to Amanda Voice Server for all your mailboxes.

For example, you might log on as the e-mail application starts or as you click on an 
Amanda folder.

2. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

The Amanda Mailbox Settings dialog box appears.

3. Click the Sound Interface tab. 

4. Select the mailbox for which you are setting sound interface options from the Mail-
box drop-down list box. 

Most people have only one mailbox and do not need to change the current setting.

5. From the Playing group box, select the Use Speakers or Use Telephone option button 
to indicate whether Amanda should play messages or greetings over the workstation’s 
speakers or call your extension.

6. From the Recording group box, select the Use Microphone or Use Telephone option 
button to indicate whether Amanda should record messages or greetings over the 
workstation’s microphone or call your extension.

7. If you are using your telephone for either playing or recording, type your telephone’s 
extension in the Extension text box.

8. Do one of the following:

• Select the Wait for Answer check box so that Amanda waits for a voice response 
before playing a message or asking you to record.

• Clear the Wait for Answer check box to have Amanda play or record as soon as it 
dials your telephone. Use this with call announce.

9. Repeat steps 4 through 8 for any other mailboxes that you have.

10. If you have more than one Amanda mailbox, click the Default Mailbox tab.

• Amanda needs to know which mailbox’s sound interface options to use when you 
create a message. So select that mailbox from the Mailbox drop-down list box.

NOTE: The default mailbox is not necessarily the mailbox that sends the 
new message. Messages are always sent from your mailbox on the 
recipient’s Amanda server. If you have more than one mailbox on 
that server, Amanda asks you to select one of them as the sender.

Managing Greetings
Greetings are recordings played by Amanda for a variety of uses. There are system 
greetings for:
• When you do not answer your telephone
• When your telephone is busy
• When your mailbox needs to be identified
• When you transfer a call
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Because the system greetings are generic and impersonal, your Amanda system 
administrator usually allows you to record (or import .WAV files for) up to seven personal 
greetings, a custom busy greeting, and your name and extension recording. 

Then, when you do not answer your telephone, Amanda plays your current greeting. 
When your extension is busy, Amanda plays your custom busy greeting. To identify you 
and/or your mailbox, Amanda plays your name and extension recording.

If you are screening calls from your workstation, you control which greeting the caller 
hears as you transfer the call, put the caller on hold, or ask the caller to leave a message.

Sample Greetings
This section contains sample greetings for a variety of occasions. It is important that each 
greeting be as informative as possible.

Work-hours Greeting
When Amanda rings your extension and you do not answer, the caller hears a greeting. 
You can have up to seven of these greetings. For example, you can have a daytime 
greeting, an after-hours greeting, and a vacation or on-the-road greeting. Until you record 
a greeting, Amanda plays the system greeting, “Please leave a message for,” followed by 
your name and extension recording. (If you have not recorded the name and extension 
recording, Amanda plays your mailbox number.)

For example: “This is Chris. I’m away from my desk or on another line. You can bypass 
this greeting by pressing the # sign twice. To speak to someone else right now, enter that 
person’s extension or press 0 for assistance. If you leave me a detailed message at the tone, 
I’ll get back to you as soon as possible.”

These greetings can be manually selected by you or they can be scheduled by an 
administrator.

After-hours Greeting
Many Amanda administrators set up each mailbox so that greeting 1 plays for routine 
working hours and greeting 2 plays for after-hours calls. Here is an example:

“You have reached the office of Chris Wang at Homestead, Inc. after hours. No one at 
Homestead can answer your call right now. Leave a detailed message at the tone, or call 
during office hours: 10 A.M. to 6 P.M., Monday through Friday.”

Away-from-the-office Greetings
“Chris Wang of Homestead, Inc. will be out of town until Monday, May 5th. While I am 
gone, my associate, Matthew Lee, is handling all my business calls. Please call Matthew at 
Extension 557. I will be unable to check my messages until I return.”

“Chris Wang of Homestead, Inc. will be off-site until Monday, May 5th. While I am gone, 
my associate, Matthew Lee, is handling my business calls. Please call Matthew at 
Extension 557 or leave me a message. I will be checking my messages daily.”
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Your Amanda administrator can copy your messages to both you and a coworker while 
you are on vacation or only to that coworker. (The administrator can stop the message 
copying when you return.) If someone else is getting your messages, you might want to 
use the following greeting:

“Chris Wang of Homestead, Inc. will be out of town until Monday, May 5th. My associate, 
Matthew Lee, is handling all my business calls. Call Matthew at Extension 557 or leave 
him a detailed message at the tone.”

Custom Busy Greeting
By default, Amanda plays a standard busy greeting when your telephone is busy—unless 
you are screening calls.

If your Amanda system administrator allows custom busy greetings, you can create a more 
personalized busy greeting. When you turn the custom busy greeting on, callers hear it 
instead of the standard busy greeting.

For example:  “This is Chris. I’m talking to someone else at the moment. Press * to hold, 
enter another extension, or stay on the line to leave me a message.”

If you are screening calls, you can put a caller on hold and select either the custom busy 
greeting or one of your seven personal greetings.

Name and Extension Recording
The Name and Extension recording is just that—a recording of your name followed by 
your extension number. Amanda plays it:
• When a caller uses the employee directory to enter that user’s name
• As part of the system Ring No Answer (RNA) greeting. Amanda uses the system 

greeting when no personal greeting is recorded or allowed
• When one user replies to a message from another user
• When a user reviews his guest list

Example:  “Chris Wang. Extension 247.”

Creating Greetings
A greeting cannot exceed the length set by your Amanda system administrator. By default, 
this is 45 seconds. Parts of the following procedure can also be used to change the name of 
or listen to a greeting.

To create or change a greeting:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

2. Click the Greetings tab.

3. Select the mailbox for which you are recording the greeting from the Mailbox drop-
down list box.
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4. Do one of the following:

• To create a personal greeting:
a. From the Edit Greetings group box, select the General option button.
b. Select a greeting (by name or number) from the drop-down list box.

• To create and use a custom busy greeting:
a. Select the Custom Busy On check box.
b. From the Edit Greetings group box, select the Custom Busy option but-

ton.

• To create a name and extension recording:
- From the Edit Greetings group box, select the Name And Extension op-

tion button.

5. Click Edit.

The Edit Greeting dialog box appears.

6. If you selected General and a personal greeting, type a name for the greeting in the 
Greeting Name text box.
Use a name that will help you remember the greeting’s contents or purpose.

You can use up to 50 characters.

7. Record or import the greeting using one of the following procedures.

To record a greeting:
• Click Record.

If you use your telephone for recording:
a. Answer the telephone when Amanda rings your extension.

Amanda says, “Begin recording at the tone. Finish by pressing # or hanging 
up.” 

b. Follow Amanda’s instructions to complete the recording. Answer the tele-
phone.

If you use your workstation’s microphone for recording:
a. The Sound Recorder (sndrec32.exe) or some other application designated for 

recording on your workstation appears.

Use this application to record and save the greeting.
b. Return to the Edit Greeting dialog box.
c. (Optional) Click Play to review the greeting.

You may want to re-record.
d. Click OK until you return to where you started.

To import a greeting:

1. Click Import….

The Open dialog box appears.

2. Locate the appropriate .WAV file then click Open.

3. (Optional) Click Play to be sure you have the correct file.

4. Click OK until you return to where you started.
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Setting Your Current Greeting
When you do not answer your telephone, Amanda asks the caller to leave a message. 
Amanda plays your current greeting. You can record (or import .WAV files for) up to 
seven greetings. You can also use the system greeting as your current greeting.

If you are screening calls, you can select any of these greetings to be played as Amanda 
asks the caller to leave a message. However, the default is your current greeting.

You can change the current greeting using either Amanda Unified Messenger or your 
telephone. For example, you can change from your usual greeting to a vacation greeting or 
from a work-hours greeting to an after-hours greeting.

To select the current greeting:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

2. Click the Greetings tab.

3. Select the mailbox for which you are setting this option from the Mailbox drop-down 
list box.

4. Select a greeting from the Current Greeting drop-down list box.

5. Click Apply or OK.

Managing Voice Messages
You can create, listen to, forward, and reply to voice messages.

Creating a Voice Message
The following procedure assumes that you are using the Amanda Message form for 
composing messages. Be aware that Amanda ignores any text within the body of the 
message.

To create a voice message for another Amanda user:

1. Click Compose Voice Mail  from your Microsoft e-mail application’s Compose 
menu, Amanda Message menu, or toolbar.

The Amanda Message form appears.
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2. Click To….

The Address Book dialog box appears.

3. Select Addresses for the appropriate Amanda server and use the address book to 
select recipients.

You are not restricted to using Amanda users. For example, you can sent this message 
as e-mail to e-mail addresses.

4. (Optional) To send this message at a specific time in the future (rather than immedi-
ately), click Date….

The Future Delivery of Message dialog box appears.

To select the future date and time:
a. Select a month and year from the appropriate drop-down list boxes.
b. Select a day from the calendar.
c. Type each segment of the time (hours, minutes, AM/PM) separately and use 

the spin button to rotate to an appropriate setting for each.
d. Click OK.

5. (Optional) Type a subject for this message in the Subject text box.

6. (Optional) Select the Urgent check box to make this message urgent.
Urgent messages have exclamation marks in the Importance column (!) until they are 
read.

(To add the Importance column, use the Columns command on the e-mail applica-
tion’s View menu.)

7. (Optional) Select the Private check box to make this message private.
The word Private appears in the Sensitivity column and the message cannot be for-
warded.

(To add the Sensitivity column, use the Columns command on the e-mail applica-
tion’s View menu.)
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8. (Optional) Select the Read Receipt check box to have a Read Receipt message sent to 
you whenever a recipient reads this message (or marks it read).

9. To record your message, click Record  on the toolbar or Player menu.

Do one of the following:

• Speak clearly into your workstation’s microphone.

Then click Stop  on the toolbar or Player menu.

• Answer your extension and follow the recording instructions provided by 
Amanda.

10. To import a .WAV file as a voice component or a .TIF file as a fax component:

Click Import  on the toolbar or File menu. Then browse for and select the file.

NOTE: You can import other types of files, but the Amanda transport sends 
only .WAV and .TIF files. Other transports can send the other types 
to recipients who receive messages via that transport.

11. (Optional) To include text which can be sent via other transports, such as your e-mail 
application’s transport, do the following steps:
a. On the File menu, click Edit Body....

The Message Body dialog box appears.
b. Type the text message then click OK.

12. Click Send  on the toolbar or File menu.

Identifying the Application that Records Messages
Unlike most vendors with unified messaging that includes voice messaging, you can send 
a voice message or a voice response to a message from the e-mail application—as long as 
the message is destined for one or more Amanda mailboxes (and not an outside source). 
However, creating an Amanda voice message in the Microsoft e-mail application is easiest 
if you are not using WordMail as your e-mail editor.

Amanda Unified Messenger starts the application your workstation has set for opening 
.WAV files. This is usually Sound Recorder (sndrec32.exe), which is stored in the 
Windows folder (usually C:\WINDOWS).

To check this setting:

1. Open the My Computer window.

2. On the View menu, click Options….

The Options dialog box appears.

3. Click the File Types tab.

4. Find “WAVE Sound” or a similar name in the Registered File Types list box. Then 
click Edit….

The Edit File Type dialog box appears.

5. Select Open from the Actions list box. Then click Edit….
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The Editing Action For Type dialog box appears.

6. Notice what application appears in the Application Used To Perform Action text box.

Listening to Voice Messages
You will find incoming voice mail messages in your Amanda mailbox’s Current Messages 
folder. Deleted messages (until you log off) are in the Deleted Messages folder and can 
still be listened to.

If an outside call has a subject, it is the caller ID information captured from the incoming 
call. For details, see Installing Amanda Portal.)

To listen to a message:

1. Select the message from the list of messages in the folder.

2. Click Play  on the toolbar or Play Voice Mail on the Amanda Message menu.

To have more control over the message you are listening to:

1. Double-click the message from the list of messages in the folder.

The Amanda Message form displays each component. (If there are more than one 
voice components, the first voice component is a concatenation of all the other voice 
components.)

2. Select the first voice component.

3. Click Play  on the toolbar or Player menu.

4. You can adjust the Volume and so on from this dialog box, listen to individual compo-
nents, and so on.
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5. If you change the subject (for example, to remind yourself who placed an outside call 
or what the call was about): 

Click Save  on the toolbar or File menu.

TIP: Click Previous  and Next  to rotate from message to message.

Identifying the Application that Plays Messages
When you listen to a voice message, Amanda Unified Messenger starts the application 
your workstation has set for playing .WAV files. This is usually Sound Recorder 
(sndrec32.exe), but you might prefer Media Player (mplayer.exe). Both are stored in the 
Windows folder (usually C:\WINDOWS). 

To check this setting:

1. Open the My Computer window.

2. On the View menu, click Options….

The Options dialog box appears.

3. Click the File Types tab.

4. Find “WAVE Sound” or a similar name in the Registered File Types list box. Then 
click Edit….

The Edit File Type dialog box appears.

5. Select Play from the Actions list box. Then click Edit….

The Editing Action For Type dialog box appears.

6. Notice what application appears in the Application Used To Perform Action text box.

Viewing Fax Messages
Amanda voice server can send and receive fax documents as messages. A fax document 
has the fax icon  rather than the voice icon  beside it in the Current Messages folder. 
It is stored on your hard drive as a .TIF file.

To display a fax component in the viewer associated with .TIF files:
• Double-click the fax component in the Amanda Message form.

The application associated with .TIF files displays the fax.

The Wang Imaging application is a typical and reliable choice for displaying fax 
components. On Windows XP, the default is “Picture & Fax Viewer”.

Editing the Subject
From the Amanda Message form, you can edit the subject of the message. This is helpful 
in identifying calls you keep in your Current Messages folder, especially outside calls 
which can arrive without a subject. (If an outside call has a subject, it is the caller ID 
information captured from the incoming call. For details, see Installing Amanda Portal.)
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To edit the subject:

1. Type a new subject in the Subject text box.

2. Click Save Changes  on the toolbar or File menu. 

Archiving Message Components
From the Amanda Message form, you can archive a voice component as a .WAV file or a 
fax component as a .TIF file.

To archive a message component:

1. Select the component from the Amanda Message form.

2. Select Archive Component... from the File menu. 

3. Select a name and location for the new .WAV or .TIF file.

Replying to an Amanda Message
The following procedure assumes that you are using the Amanda Message form to reply to 
messages. Be aware that Amanda ignores any text within the body of the message.

To reply to a message from another Amanda user:

1. After listening to the message, click Reply on the toolbar.

An Amanda Message form displays the contents of the To and Subject boxes. The rest 
of the window is blank.

2. Follow the steps for creating a message. See “Creating a Voice Message” on page 12 
or, if you are using your e-mail application’s message form, see “Using the Your E-
mail Application’s Forward and Reply Form” on page 29.

Forwarding an Amanda Message
The following procedure assumes that you are using Amanda Message form to forward 
messages. Be aware that Amanda ignores any text within the body of the message.

To forward a message to another user’s mailbox:

1. After listening to the message, click Forward on the toolbar.

An Amanda Message form lists the components to be forwarded and displays the con-
tents of the Subject box. Everything else is blank.

2. Follow the steps for creating a message. For example, you should add an initial com-
ponent that explains that you are forwarding the message—and why.

See “Creating a Voice Message” on page 12 or, if you are using your e-mail applica-
tion’s message form, see “Using the Your E-mail Application’s Forward and Reply 
Form” on page 29.
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Using Do Not Disturb
When Do Not Disturb is on, Amanda immediately asks all of your callers to leave a 
message.

If your Amanda system administrator allows you to control the Do Not Disturb setting, 
you can turn it on and off using either Amanda Unified Messenger or your telephone. 
(Your Amanda system administrator can also change this feature.)

To turn Do Not Disturb on or off:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

2. On the Basic Options tab, select the mailbox for which you are setting this option 
from the Mailbox drop-down list box.

3. Select (or clear) the Do Not Disturb check box.

4. Click Apply or OK.

NOTE: If Do Not Disturb is on, no call screening occurs. Amanda immediately 
asks all callers to leave a message.

Identifying the Person Being Called
When two or more people share a telephone extension, Amanda can announce the name of 
the person being called. The people who answer that extension can reject calls intended 
for people who are not available. Amanda asks the callers of rejected calls to leave a 
message.

To identify the person being called, Amanda plays that person’s Name and Extension 
recording. (If there is no recording for that user, Amanda reads the digits in the user’s 
mailbox.)

This feature cannot be changed using the telephone. You can control the Identify Called 
Party setting using Amanda Unified Messenger. (Your Amanda system administrator can 
also change this feature.)

To turn Identify Called Party on or off:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

2. On the Basic Options tab, select the mailbox for which you are setting this option 
from the Mailbox drop-down list box.

3. Select (or clear) the Identify Called Party check box.

4. Click Apply or OK.

NOTE: When a mailbox has both call screening and called party identification 
on, the modified_call_screening option controls whether Amanda an-
nounces only the name and extension of the called party or both that and 
the name and company of the caller. If the modified_call_screening op-
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tion has been set to false, you hear both. Your Amanda system adminis-
trator controls this option.

Playing Date and Time of Message
By default, Amanda plays the date and time each message was received just before 
playing the message. You can shorten the time it takes to listen to your messages by 
turning this feature off. 

This feature cannot be changed using the telephone. You turn it on and off using Amanda 
Unified Messenger. (Your Amanda system administrator can also change this feature.)

To play (or stop playing) the date and time of each message:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

2. On the Basic Options tab, select the mailbox for which you are setting this option 
from the Mailbox drop-down list box.

3. Select (or clear) the Play Date/Time Of Message check box.

4. Click Apply or OK.

Deleting Messages
You can delete messages from the Current Messages folder or from the Amanda Message 
form. Deleted messages go into the Deleted Messages folder until you log off the Amanda 
server (usually by exiting your e-mail application). Until that time, you can “undelete” any 
of the deleted messages.

To delete a message:
• Do any one of the following:

- Select one or more messages from the Current Messages folder, press Delete, and 
confirm the deletion.

- Double-click the message in the Current Messages folder. 

From the Amanda Message form, click Delete  on the toolbar or File menu.

- Drag the messages to be deleted from the Current Messages folder to the Deleted 
Messages folder.

To permanently delete all messages:

1. From the Amanda Message form, click Delete  on the toolbar or File menu.

A warning message appears.

2. Confirm the deletion.
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To undelete a message:
• Do any one of the following:

- Double-click the message in the Deleted Messages folder. 
From the Amanda Message form, click Undelete on the File menu.

- Drag the messages to be undeleted from the Deleted Messages folder to the Cur-
rent Messages folder.

Screening Incoming Calls
You can screen incoming calls—either using your telephone, workstation, or both.

If you use your telephone, you can only screen calls that you answer. Amanda asks the 
caller for a name and company before dialing your extension. This name and company 
recording is played for you. You either accept or reject the call. Rejected callers are asked 
to leave a message.

If you use your workstation to screen calls, you can screen all calls or only those that 
arrive when your telephone is busy. You can:
• Connect the call to your telephone
• Put the caller on hold
• Have the caller leave a message
• Transfer the caller to another Amanda user

Most people use only their workstations to screen calls or only their telephones, depending 
on whether or not their workstations are equipped with sound cards, etc. Others use their 
telephones when their extensions are not busy and their workstations when their 
extensions are busy.

To keep the time a caller must wait to a minimum, you need to decide in advance what 
greetings you want callers to hear and what other Amanda users to transfer calls to. Also, 
if you use a call-screening timeout, you have only a few seconds to screen each call and 
take an appropriate action.

Setting Up Call Screening (for your telephone)
To screen calls over the telephone:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

The Amanda Mailbox Settings dialog box appears.

2. Select the mailbox for which you are setting call screening options from the Mailbox 
drop-down list box. 

Most people have only one mailbox and do not need to change the current setting.

3. On the Basic Options tab, make sure that the Do Not Disturb check box is cleared. 

When Do Not Disturb is on, Amanda does not screen calls. All callers are asked to 
leave a message immediately.

4. Click the Screen Calls tab.
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5. Select the Screen Calls Using Telephone check box.

6. Click Apply or OK.

Screening a Call (over your telephone)
To screen a call via the telephone:
• Amanda asks each caller for a name and company before dialing your telephone 

extension.

When you answer, you hear “Your caller is” followed by the name and company 
recording.

Then you hear, “To accept this call, press 1. To reject this call, press 2 and hang up. To 
transfer this call with notification, press 3. To transfer this call without notification, 
press 4.”

- If you press 1, the call is connected to your extension.

- If you press 2, the caller hears your current greeting and can leave a message.

- If you select 3 or 4, you hear “Enter the destination mailbox number.” and enter 
the digits in another Amanda user’s mailbox number.

If you select 3, the caller hears, “Your call is being transferred to” followed by 
the Name and Extension recording for the Amanda user to whom the call is being 
transferred.

NOTE: If you have selected both Screen Calls Using Telephone and Screen Calls 
Using Workstation, you should be aware of the following:

•If you selected the Only When Busy option button for workstation call screen-
ing, you have telephone screening when your extension is not busy and 
workstation screening when it is busy. 

•If you selected the Always option button for workstation call screening, work-
station call screen takes precedence over telephone call screening.

Setting Up Call Screening (for your workstation)
To set up call screening using your workstation:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

The Amanda Mailbox Settings dialog box appears.

2. Select the mailbox for which you are setting call screening options from the Mailbox 
drop-down list box. 

Most people have only one mailbox and do not need to change the current setting.

3. On the Basic Options tab, make sure that the Do Not Disturb check box is cleared. 

When Do Not Disturb is on, Amanda does not screen calls. All callers are asked to 
leave a message immediately.

4. Click the Screen Calls tab.

5. Select the Screen Calls Using Workstation check box.
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6. Decide when to screen calls by selecting either of the following:

• Select the Only When Busy option button to screen calls only when your tele-
phone is busy. This is similar to a “Call Waiting” feature.

• Select the Always option button to screen all calls.

7. Let Amanda know what to do if call screening times out before you select an action. 
Select one of the following:

• Have Amanda dial your extension by selecting the Route To Extension After 
Timeout option button.

• Have Amanda ask the caller to leave a message by selecting the Route To Voice 
Mail After Timeout option button.

• Have Amanda place the caller on indefinite hold by selecting the Keep On Hold 
option button.

8. Click Advanced....

The Advanced Call Screening dialog box appears.

9. If you want your workstation to beep when a new call is to be screened, select the 
Beep For New Active Call check box.

10. If you selected Keep On Hold as the timeout action, select Reminder Of Active Calls 
to have a message appear every 30 seconds reminding you that at least one call is still 
waiting for this mailbox.

11. (Optional) If you intend to transfer calls to other Amanda users, it is a good idea to 
create a personal transfer list. The transfer list should contain only the names of peo-
ple to whom you would transfer calls.
a. Select the Select From Personal Transfer List option button.
b. Click Edit List....

The Personal Transfer List dialog box appears.
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The Show Names From The drop-down list box defaults to the address book for 
the correct mailbox.

c. Use the Type Name Or Select From List text box or list box to locate the 
Amanda mailboxes to which you will transfer calls.

d. Double-click the mailbox (or select the mailbox and click To->) to add it to 
the Transfer List box.

NOTE: You can select a mailbox then click Properties to find out more 
about its owner.
Do not use the Find... button. It cannot search this address 
book.

e. Click OK to return to the Advanced Screen Calls dialog box.

12. Use the default timeout of 30 seconds or enter another number of seconds in the Call 
Waiting Timeout box.

The range is from 0 to 300 seconds (5 minutes).

13. When Amanda notifies you that you have a call waiting, you will probably be work-
ing in another application. If you use an input delay, the next key that you type ends 
up in that application rather than the call waiting dialog box. By default, the Call 
Input Delay box contains 5000 ms. You can decrease this delay by typing in a new 
number (0–5000) or using the spin button.

14. Click OK to return to the Screen Calls tab.

15. Click Apply or OK.

Screening a Call (using your workstation)
When a call is to be screened, the following window appears on your workstation:
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The Call List box has the following columns:

To screen a call on your workstation:

1. If you have speakers, click Play Name to hear the caller’s name and company.

2. Based on the caller’s description, you do one of the following:

• Connect to the caller:
a. If you are currently taking to a caller, end that call and hang up.
b.  On the Amanda Call Control for Unified Messenger window, click Con-

nect.
c. Answer your telephone when it rings.

TIP: To connect, you can also double-click the call or select the call 
and press Enter.

• Put the caller on hold:
a.  On the Amanda Call Control for Unified Messenger window, select a 

greeting for the caller from the drop-down list box beneath the Hold but-
ton.

Column Contents
Number The number given to the incoming call. 

When a call arrives, Amanda Unified Mes-
senger gives it the number 1 when there are 
no other calls in the Call List. Otherwise, the 
call is given the next available consecutive 
number.

Caller ID The mailbox number for a call from another 
Amanda user; the caller’s number for out-
side calls that provide Caller IDs.

Time Called The date and time the call arrived.
Elapsed Time The number of seconds that have passed 

since the call arrived.
Timeout The number of seconds left before the op-

portunity to take action on this call ends.
State A line of text indicating the current state of 

the call, such as:
New Call
On Hold
Transferred caller: xxx
Call went to voice mail
Connecting
Caller disconnected
Caller went to another mailbox
Caller disconnected
Connected
Lost connection
Sent to voice mail after server timeout
Caller recorded message
Caller elected not to leave message
Caller recording message

Description The text you entered after clicking the Set 
Description... button; this becomes part of 
the call history for later reference.
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The default is your custom busy greeting or, if you have no custom 
busy (or if custom busy is turned off), the default is the system busy 
greeting (“To leave a message, press *. To try another extension, en-
ter it now. To continue holding, please stay on the line.”).

b. Click Hold.
c. (Optional) Click Set Description....

The Enter Call Description dialog box appears.

• Type the name of the caller or some other descriptive text in the 
Description text box.
This description is for future reference.

d. After you end your current call, select the number for this call, then click 
Connect.

• Have the caller leave a message:
a.  On the Amanda Call Control for Unified Messenger window, select a 

greeting for the caller from the drop-down list box beneath the Take Mes-
sage button.
The default is your current greeting or, if you have not recorded greet-
ings, the system greeting (“Please leave a message for” followed by your 
Name and Extension recording).

b. Click Take Message.
c. To listen to the message being left by your caller, click Listen In.
d. When you are through listening, click Stop Listening.

NOTE: While the caller is leaving a message, you can still click Con-
nect, Hold, or Transfer.

• Transfer the caller to another Amanda user:
a. On the Amanda Call Control for Unified Messenger window, select a 

greeting for the caller from the drop-down list box beneath the Transfer 
button or use the System Transfer greeting (“Your call is being trans-
ferred to” followed by the other user’s Name and Extension recording).

b. Click To....
Either the system list or your personal transfer list appears.

c. Select a mailbox then click OK.
d. Click Transfer.

NOTE: The mailbox you select appears in the To... button as the default 
transfer mailbox for your next call. For example, instead of 
reading “To...”, the button reads “To 142” or “To James Egan.” 
When you click Transfer, the call goes directly to the specified 
mailbox. To reset the To... button, click it. Then you can make 
a selection from the system list or your personal transfer list 
once more.

The Amanda Call Control for Unified Messenger window remains on your monitor’s 
screen after you have finished screening calls. Click Close if you prefer not to see the 
window.

TIP: Click the Question Mark button on the call control window, then click on 
each button or list to learn more about it.

NOTE: You can add a description (by clicking Set Description...) at any time. 
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Using the Call History Folder
For each call that you screen on your workstation, an entry appears in the Call History 
folder. As shown in the next figure, the Amanda Message - Call History form displays 
information about the call, such as the date and time of the call, the action taken, and any 
description of the call you have entered.

You can click Play Name and Company Recording to hear the name and company of the 
caller. You can click Open Caller’s Message... to review any message left as a result of the 
call. For example, if you connected yourself to this caller, no message was left and the 
Open Caller’s Message... button is disabled.

If you forward or reply to a call history message, the name and company recording is 
mailed. If the call history message is forwarded as e-mail, the text of the Description box 
is also sent. A message left by a caller is never forwarded this way.

Editing the Description
From the Amanda Message - Call History window, you can edit the call history message’s 
description. This is helpful in identifying individual calls.

To edit the description:

1. Type a new description in the Description text box.

2. Click Save Changes  on the toolbar or File menu. 
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Creating Personal Distribution Lists
You can send messages to Amanda users that are on one of your 29 possible personal 
distribution or mailing lists or the 29 possible system distribution lists (created by the 
Amanda system administrator). In the Amanda Address book, these are listed with either 
their default names (Personal List 1 to Personal List 8; Personal List 10 to Personal List 
30; System List 1 to System List 8; System List 10 to System List 30) or the names that 
you and your Amanda administrator have given them. They always appear in bold face 
type which makes them easier to locate. They also have a two-person icon indicating that 
they are distribution lists.

When you add a mailbox to a list, the Amanda system confirms that the new mailbox (or 
its copy-to mailbox) can receive mail. Otherwise the mailbox cannot be added to your 
mailing list. For more information about groups, see Administering Amanda Portal.

You can rename a personal distribution list to indicate what addresses it contains and edit 
its contents. However, you cannot delete a personal distribution list from Amanda Unified 
Messenger.

To edit a personal distribution list:

1. From the Tools menu or toolbar, click Address Book.

The Address Book window appears.

2. From the Show Names From drop-down list box, select the appropriate Amanda 
address book.

3. To review or edit a personal distribution list, do one of the following:

• Double-click the list

• Select the list then, on the File menu, click Properties
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The Personal List Properties dialog box appears.

4. Type a descriptive name for this list in the List Name text box.

5. Click Edit List....

The Personal List dialog box appears.

6. Select the users to be part of this list.

7. Click OK until you return to the main window.

Reading Mailbox Information
Amanda Unified Messenger displays:
• The name of the Amanda voice server that manages your mailbox
• The names (usually your first and last) supplied by the system administrator to 

identify you
• The contents of both the Extension field and Comment field associated with your 

mailbox.

To read your mailbox information:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

2. Click the General tab.

3. Select the mailbox to be reviewed from the Mailbox drop-down list box.
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Using the Your E-mail Application’s Forward and 
Reply Form

By default, Amanda displays the Amanda Message form when you forward voice 
messages or reply to them. You can use the form provided by your e-mail application for 
forwarding and replying to e-mail if you prefer. You can still select Amanda users as 
recipients.

To stop using (or return to using) the Amanda Message form:

1. Click Amanda Mailbox Settings  on the toolbar, the Amanda Message menu, or 
the Tools menu.

2. On the Basic Options tab, select the mailbox for which you are setting this option 
from the Mailbox drop-down list box.

3. Clear (or select) the Use The Amanda Message Form For Forwarding And Replying 
check box.

4. Click Apply or OK.

To record voice attachments when using your e-mail application’s forms, use the Record 
Attachments command on the form’s Insert menu. If you prefer, you can add the Record 
Attachments button to the form’s toolbar.

To add the Record Attachments button to the window or form used to create 
messages in your e-mail application:

1. From the Tools menu on the form for forwarding and replying, click Customize 
Toolbar….

The Customize Toolbar dialog box appears.

2. Select the last item in the Toolbar Buttons list box (on the right).

3. Select the Record Attachment button from the Available Buttons list box (on the left).

4. Click Add-> to add it to the Toolbar Buttons list box (and, therefore, to the toolbar).

5. Click Close.

TIP: You can double-click the Record Attachment button to immediately add 
it to the Toolbar Buttons list box.

To forward or reply to a voice message:

1. Click Forward or Reply on the toolbar.

Your e-mail application’s message window appears.

2. Address the message using your Amanda Address book for the appropriate Amanda 
voice server.

NOTE: You can type the name or mailbox number of the sender, but it will 
match the first addressee in any mailbox with that name or number. 
For example, typing Steve will match the first Steve in the first of 
your address books (not necessarily an Amanda Address Book). 
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However typing 147 is unlikely to match anything other than an 
Amanda mailbox. If you have only one Amanda Address Book, this 
is an easy way to address messages.

3. Type a subject for the message.

4. Click Record Attachment  on the toolbar or Insert menu.

The Sound Recorder (sndrec32.exe) or a similar application appears.

NOTE: If you use WordMail, you must start Sound Recorder or a similar ap-
plication, create a .WAV file as a message, then attach that file using 
the File command on the Insert menu.

5. Operate Sound Recorder to create a message.

(Start recording, speak into the microphone, stop recording.)

6. Use any of the following properties from the e-mail applications message window:

• Importance High (for a priority message)

• Sensitivity Private (for a private message)

• Read Receipt (to receive a message that your message was heard)

The following figure shows the New Message Properties dialog box from which 
these can be set in Windows Messaging. 

Importance High and Read Receipt are also toolbar buttons. 

7. On the File menu or toolbar in the message window, click Send.

To send a fax message:
• Create or locate a .TIF file, then attach that file using the File command on the In-

sert menu.
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Turning Off WordMail as the Editor
If WordMail is your e-mail editor, the Record Attachment  button is not on the toolbar 
or Insert menu. You must start Sound Recorder (sndrec32.exe) or a similar application, 
create a .WAV file as a message, then attach that file using the File command on the Insert 
menu. Record Attachment conveniently does all that for you.

To turn off WordMail as the editor (if only while using an Amanda folder):

1. From the e-mail application’s main window, on the Compose menu, click WordMail 
Options.

The WordMail Options dialog box appears.

2. Clear the Enable WordMail As Email Editor check box.

3. Click Close.
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